Systeemvereisten voor Hogwarts Legacy bekend, en die zijn best pittig

 

Avalanche Software heeft de systeemvereisten voor zijn aankomende Hogwarts Legacy-game gedeeld op Twitter, en die zijn best wel pittig. Om het spel op zijn laagste settings te spelen (met 720p-resolutie, 30 fps) heb je al minstens een AMD Ryzen 5 1400- of Intel Core i5-6600-cpu, een RX 470- of GTX 960-videokaart en 16 GB aan geheugen nodig.
Vereisten voor low/high.
Met de instellingen op ‘high’ ga je voor 1080p/60 fps ten minste over een i7-8700- of Ryzen 5 3600-processor moeten beschikken, m…

Read More 

​